Opened 9 years ago

Closed 8 years ago

#962 closed defect (duplicate)

Remove newlines from the end of toText() methods that produce a single line of text

Reported by: stephen Owned by:
Priority: low Milestone: Year 3 Task Backlog
Component: Unclassified Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DNS Feature Depending on Ticket:
Estimated Difficulty: 0.0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

This applies to classes such as Question. The newline interferes with the formatting if the text it to be included in a log message.

Subtickets

Change History (3)

comment:1 Changed 9 years ago by shane

  • Milestone changed from New Tasks to Year 3 Task Backlog

comment:2 Changed 9 years ago by jreed

Maybe a duplicate of #571 ?

comment:3 Changed 8 years ago by shane

  • Resolution set to duplicate
  • Status changed from new to closed

I think this is indeed a duplicate of #571. Resolving.

Note: See TracTickets for help on using tickets.