Opened 9 years ago

Closed 8 years ago

#733 closed task (duplicate)

add more unit tests for xfrout

Reported by: jreed Owned by:
Priority: medium Milestone:
Component: xfrout Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DNS Feature Depending on Ticket:
Estimated Difficulty: 0.0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

Add more unit tests for xfrout -- get it up to at least 75% code coverage:
http://bind10.isc.org/~tester/LATEST_PYTHON_UNITTEST_COVERAGE/

Subtickets

Change History (2)

comment:1 Changed 8 years ago by jreed

  • Defect Severity set to N/A
  • Sub-Project set to DNS
  • Type changed from defect to task

comment:2 Changed 8 years ago by jreed

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #406

Note: See TracTickets for help on using tickets.