Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#669 closed defect (duplicate)

IOFetch should check details of returned packet

Reported by: stephen Owned by:
Priority: medium Milestone: R-Team-Sprint-20110308
Component: resolver Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity:
Sub-Project: Feature Depending on Ticket:
Estimated Difficulty: 0.0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

Ticket #583 set the QID on an outgoing packet; this ticket requires an update to IOFetch to check the returned QID.

The update should also ensure that the source address of the UDP response packet is receives is the same as the address it sent the query to.

Subtickets

Change History (3)

comment:1 Changed 9 years ago by jreed

Is this a duplicate of #658?

comment:2 Changed 9 years ago by stephen

  • Resolution set to duplicate
  • Status changed from new to closed

Yes. Now closed.

comment:3 Changed 9 years ago by stephen

  • Estimated Difficulty changed from 1.0 to 0
Note: See TracTickets for help on using tickets.