Opened 9 years ago

Closed 8 years ago

#637 closed defect (duplicate)

bindctl boss shutdown problem

Reported by: jelte Owned by:
Priority: medium Milestone:
Component: ~bind-ctl (obsolete) Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DNS Feature Depending on Ticket:
Estimated Difficulty: 2.0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

if you enter 'Boss shutdown' in bindctl, naturally BIND10 will shut down. bindctl, however, will not, and right after that it'll try to reconnect to a system that is not running (resulting in a connection refused error).

Probably the easiest solution for this is to have a special case in bindctl that if the command 'Boss shutdown' is given, (and succeeds), we exit bindctl.

Subtickets

Change History (1)

comment:1 Changed 8 years ago by vorner

  • Defect Severity set to N/A
  • Resolution set to duplicate
  • Status changed from new to closed
  • Sub-Project set to DNS

This is duplicate of #304.

Note: See TracTickets for help on using tickets.