Opened 3 years ago

Last modified 3 years ago

#5149 new defect

some database libraries can require -lssl

Reported by: fdupont Owned by:
Priority: low Milestone: Outstanding Tasks
Component: database-all Version: git
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DHCP Feature Depending on Ticket:
Estimated Difficulty: 0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

During my test of #5061 (cql fix) and perhaps with #5117 (mysql ssl) not only the OpenSSL libcrypto is required but the libssl too. Configure should try to link and add it.

Subtickets

Change History (1)

comment:1 Changed 3 years ago by hschempf

  • Milestone changed from Kea-proposed to Outstanding Tasks

Per 9 Mar team meeting, move to outstanding

Note: See TracTickets for help on using tickets.