Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#4048 closed defect (duplicate)

Kea no longer compiles with Xcode 7

Reported by: fdupont Owned by:
Priority: very high Milestone: Kea1.0-beta
Component: Unclassified Version: git
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: Very High
Sub-Project: DHCP Feature Depending on Ticket:
Estimated Difficulty: 0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

At least 2 issues:

Even OS X is not in the official list of supported systems (mainly because this list doesn't exist yet?) I put the maximum priority/severity.

Subtickets

Change History (3)

comment:1 Changed 4 years ago by hschempf

  • Resolution set to duplicate
  • Status changed from new to closed

Close, duplicate of 4049

comment:2 Changed 4 years ago by hschempf

  • Milestone changed from Kea-proposed to Kea1.0

comment:3 Changed 4 years ago by tomek

  • Milestone changed from Kea1.0 to Kea1.0-beta

Milestone renamed

Note: See TracTickets for help on using tickets.