Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#3757 closed enhancement (duplicate)

Kea processes should daemonize themselves

Reported by: stephen Owned by:
Priority: low Milestone: Kea1.0-beta
Component: Unclassified Version: git
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DHCP Feature Depending on Ticket:
Estimated Difficulty: 0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

From https://lists.isc.org/pipermail/kea-dev/2015-February/000274.html

When being started in non-debug mode, the process kea-dhcp4 does not daemonize itself (I have to terminate the command line with a '&').
Is that normal ?

Subtickets

Change History (3)

comment:1 Changed 5 years ago by nicolas.chaigneau

comment:2 Changed 5 years ago by hschempf

  • Milestone changed from Kea-proposed to Kea1.0
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #3753

comment:3 Changed 4 years ago by tomek

  • Milestone changed from Kea1.0 to Kea1.0-beta

Milestone renamed

Note: See TracTickets for help on using tickets.