Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#3641 closed defect (duplicate)

warning on FreeBSD 10.1 32 and 64.

Reported by: wlodekwencel Owned by:
Priority: medium Milestone: Kea0.9.1beta
Component: Unclassified Version: git
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DHCP Feature Depending on Ticket:
Estimated Difficulty: 0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

It looks like bug in boots - we are getting warning. With -werror flag compilation fails.

Full log of compilation process:
https://jenkins.isc.org/job/FreeBSD10.1_32b/1/consoleText

workaround probably needed.

Subtickets

Change History (3)

comment:1 Changed 5 years ago by jreed

I think this is a duplicate of #3603.

comment:2 Changed 5 years ago by wlodekwencel

  • Resolution set to duplicate
  • Status changed from new to closed

You're right.

solution is patch for boost in this ticket:
https://svn.boost.org/trac/boost/ticket/8525

comment:3 Changed 5 years ago by hschempf

  • Milestone changed from Kea-proposed to Kea0.9.1
Note: See TracTickets for help on using tickets.