Opened 6 years ago

Closed 6 years ago

#3598 closed enhancement (duplicate)

Need a script to migrate DB from 0.9 to 0.9.1 (Postgres)

Reported by: tomek Owned by:
Priority: medium Milestone: Kea0.9.1beta
Component: database-all Version: git
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DHCP Feature Depending on Ticket:
Estimated Difficulty: 0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

We will change database scheme in 0.9.1 (will add mac addresses in v6, but also host reservation), so 0.9.0 users will need to migrate their DB to new format.

This ticket is for Postgres.

Subtickets

Change History (2)

comment:1 Changed 6 years ago by tomek

  • Milestone changed from Kea-proposed to Kea0.9.1

comment:2 Changed 6 years ago by marcin

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #3600

Note: See TracTickets for help on using tickets.