Opened 6 years ago

Closed 4 years ago

Last modified 4 years ago

#3388 closed enhancement (duplicate)

DHCPv4: Implement Decline message support.

Reported by: marcin Owned by:
Priority: high Milestone: Kea1.0-beta
Component: dhcp4 Version: git
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DHCP Feature Depending on Ticket:
Estimated Difficulty: 0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

Kea4 must implement DHCPDECLINE message support as described in RFC2131.

Subtickets

Change History (7)

comment:1 Changed 5 years ago by tomek

  • Milestone changed from DHCP Outstanding Tasks to Kea-proposed

One vendor asked about timelines for INFORM and DECLINE messages. We should consider our priorities here.

comment:2 Changed 5 years ago by tomek

  • Milestone changed from Kea-proposed to Kea1.0

As discussed on Kea meeting (2014-07-16), moving this to 1.0.

comment:3 Changed 5 years ago by tomek

  • Milestone changed from Kea1.0 to Kea0.9.2
  • Version set to git

comment:4 Changed 5 years ago by tomek

  • Milestone changed from Kea0.9.2 to Kea1.0

comment:5 Changed 4 years ago by marcin

  • Priority changed from medium to high

Move to 'high' priority as discussed during the 1.0 tickets scrub.

comment:6 Changed 4 years ago by hschempf

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #3982

comment:7 Changed 4 years ago by tomek

  • Milestone changed from Kea1.0 to Kea1.0-beta

Milestone renamed

Note: See TracTickets for help on using tickets.