Opened 9 years ago

Closed 8 years ago

#265 closed defect (worksforme)

two different sqlite zone databases when ran in source tree

Reported by: jreed Owned by: jreed
Priority: medium Milestone:
Component: Unclassified Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: Low
Sub-Project: Core Feature Depending on Ticket:
Estimated Difficulty: Add Hours to Ticket:
Total Hours: Internal?: no

Description

[b10-auth] Data source database file: /backup/isc-work-svn/svn/trunk/bind10_zones.sqlite3

And:

+ src/bin/bindctl/run_bindctl.sh
+ echo config show Auth/database_file
+ grep database_file
+ cut -f 2
+ database_file=/home/reed/opt/bind10/var/bind10-devel/zone.sqlite3

Two different directories.

And two different filenames (basenames).

Subtickets

Change History (2)

comment:1 Changed 8 years ago by shane

  • Defect Severity set to Low
  • Internal? unset
  • Owner set to jreed
  • Status changed from new to assigned
  • Sub-Project set to Core

I'm not sure what this means. What exactly is going on here?

comment:2 Changed 8 years ago by jreed

  • Resolution set to worksforme
  • Status changed from assigned to closed

The problem of having two different database names now appears to be gone. I can't reproduce problem now.

Note: See TracTickets for help on using tickets.