Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#2527 closed defect (duplicate)

configure should check for elinks when --enable-docs is selected

Reported by: shane Owned by: UnAssigned
Priority: medium Milestone:
Component: build system Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: Low
Sub-Project: DNS Feature Depending on Ticket:
Estimated Difficulty: 0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

The BIND 10 build uses elinks when you enable building documents, but doesn't check for it.

Subtickets

Change History (2)

comment:1 Changed 7 years ago by jreed

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2448

comment:2 Changed 7 years ago by shane

  • Milestone New Tasks deleted
Note: See TracTickets for help on using tickets.