Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#2456 closed defect (duplicate)

bind10 parent should not exit if b10-auth exits with fatal

Reported by: jreed Owned by:
Priority: medium Milestone:
Component: ~Boss of BIND (obsolete) Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: Core Feature Depending on Ticket:
Estimated Difficulty: 0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

This is similar to #2393.

I reproduced by "execute init_authoritative_server" and "config commit". Due to bug 2456, b10-auth crashed. (It should not have. That is #2393.)

This ticket is so bind10 boss should not exit either.

Subtickets

Change History (2)

comment:1 Changed 7 years ago by jreed

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 7 years ago by shane

  • Milestone New Tasks deleted
Note: See TracTickets for help on using tickets.