Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#2255 closed defect (duplicate)

remove database_file and datasources from auth configuration

Reported by: jreed Owned by:
Priority: medium Milestone:
Component: b10-auth Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DNS Feature Depending on Ticket:
Estimated Difficulty: 2 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

The auth.spec.pre.in still has database_file and datasources items. I don't think they are used. Remove the code for them?

Setting database_file does nothing for me. It continues to use different database file (in /data_sources).

Subtickets

Change History (6)

comment:1 Changed 7 years ago by jinmei

  • Milestone changed from New Tasks to Next-Sprint-Proposed

comment:2 Changed 7 years ago by vorner

XfrIn?, XfrOut? and DDNS still use database_file. We need to port them first. I think there are tickets for this somewhere.

comment:3 Changed 7 years ago by jinmei

  • Milestone set to Next-Sprint-Proposed

comment:4 Changed 7 years ago by jinmei

this is a duplicate of #2132 (which lists the prerequisite tickets). Closing this one.

comment:5 Changed 7 years ago by jinmei

  • Milestone changed from Next-Sprint-Proposed to New Tasks
  • Resolution set to duplicate
  • Status changed from new to closed

comment:6 Changed 7 years ago by shane

  • Milestone New Tasks deleted
Note: See TracTickets for help on using tickets.