Opened 7 years ago

Closed 7 years ago

#2177 closed defect (duplicate)

logging should indicate what component logged when multiple same components

Reported by: jreed Owned by:
Priority: medium Milestone:
Component: logging Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: Core Feature Depending on Ticket:
Estimated Difficulty: 6 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

The logging should indicate what component logged when multiple same components. For example I saw many identical messages sent (just different time stamps in some cases) and didn't immediately understand that my multiple b10-auth instances were doing the same task. If the log message identified the different process (by name and process id) that would been obvious.

(Maybe this is related to #1596. I thought there was a ticket for this, but could not find it.)

Subtickets

Change History (2)

comment:1 Changed 7 years ago by jinmei

#1745 should be related to this, and more specific about what to do.

The description of this ticket is just a problem description. It's
okay, but if we want to give an estimation we need a description of
how specifically we solve it.

comment:2 Changed 7 years ago by shane

  • Milestone New Tasks deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I'm going to consider this a duplicate of #1745.

Note: See TracTickets for help on using tickets.