Opened 7 years ago

Closed 7 years ago

#2152 closed defect (fixed)

regression in rdata_encoder

Reported by: jinmei Owned by: jinmei
Priority: very high Milestone: Sprint-20120731
Component: data source Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DNS Feature Depending on Ticket:
Estimated Difficulty: 2 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

See
http://git.bind10.isc.org/~tester/builder/BIND10/20120726002000-Solaris10-sparc-GCC/logs/unittests.out

It looks like there's a bug in #2094.

I'm putting this to the current sprint.

Subtickets

Change History (6)

comment:1 Changed 7 years ago by jinmei

Please review trac2152.

It's beyond a-few-liner, so I created a branch, but it should be
basically a trivial fix. I confirmed it worked on the Solaris/Sparc
box.

comment:2 Changed 7 years ago by jinmei

  • Owner set to UnAssigned
  • Status changed from new to reviewing

comment:3 Changed 7 years ago by jelte

  • Owner changed from UnAssigned to jelte

comment:4 follow-up: Changed 7 years ago by jelte

  • Owner changed from jelte to jinmei

Seems fine, go ahead

comment:5 in reply to: ↑ 4 Changed 7 years ago by jinmei

Replying to jelte:

Seems fine, go ahead

Thanks, merged, closing.

I'm giving an estimation of 2 to this ticket.

comment:6 Changed 7 years ago by jinmei

  • Estimated Difficulty changed from 0 to 2
  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.