Opened 10 years ago

Closed 9 years ago

#209 closed defect (duplicate)

Queries for class ANY don't work correctly

Reported by: each Owned by: each
Priority: low Milestone:
Component: Unclassified Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity:
Sub-Project: Feature Depending on Ticket:
Estimated Difficulty: Add Hours to Ticket:
Total Hours: Internal?:

Description

While debugging a problem in trac #192, I noticed that queries for class ANY will usually fail; they attempt to look up records with a class value of 255.

BIND 9 will search for matching qname/qtype records in any class, and return the first match found. BIND 10 should do the same.

Subtickets

Change History (1)

comment:1 Changed 9 years ago by each

  • Resolution set to duplicate
  • Status changed from new to closed

Oops, this seems to be a duplicate of #80.

Note: See TracTickets for help on using tickets.