Opened 8 years ago

Closed 6 years ago

#2079 closed defect (wontfix)

ZoneFinder's FIND_GLUE_OK should better be named FIND_IGNORE_ZONECUT

Reported by: jinmei Owned by:
Priority: medium Milestone: Remaining BIND10 tickets
Component: data source Version: bind10-old
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DNS Feature Depending on Ticket:
Estimated Difficulty: 2 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description (last modified by jinmei)


I'm pushing this to the next-sprint-proposed queue to see if others
think it's worth changing. If not, I'm okay just closing this ticket
without a change.

Note: if we decide to work on it, we'll need to do related, maybe
not so obvious cleanups, too. For example, it's better to rename
variables like "glue_ok".


Change History (6)

comment:1 Changed 8 years ago by jelte


comment:2 Changed 8 years ago by jinmei

  • Description modified (diff)

comment:3 Changed 8 years ago by shane

  • Estimated Difficulty changed from 0 to 2

comment:4 Changed 8 years ago by jinmei

  • Milestone set to Next-Sprint-Proposed

comment:5 Changed 6 years ago by tomek

  • Milestone set to Remaining BIND10 tickets

comment:6 Changed 6 years ago by tomek

  • Resolution set to wontfix
  • Status changed from new to closed
  • Version set to old-bind10

This issue is related to bind10 code that is no longer part of Kea.

If you are interested in BIND10/Bundy framework or its DNS components,
please check

Closing ticket.

Note: See TracTickets for help on using tickets.