Opened 8 years ago

Closed 8 years ago

#1969 closed task (duplicate)

add lettuce tests for NSEC in-memory

Reported by: jinmei Owned by:
Priority: medium Milestone:
Component: b10-auth Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DNS Feature Depending on Ticket:
Estimated Difficulty: 0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

I suggest we add lettuce tests similar to nsec3_auth for the
NSEC/in-memory feature. My suggestion is to use example zone data
and query cases given in appendices of RFC4035.

Subtickets

Change History (3)

comment:1 Changed 8 years ago by jinmei

  • Milestone changed from New Tasks to Next-Sprint-Proposed

comment:2 Changed 8 years ago by jelte

this is a dupe of #1801 (which apparently got lost in the task item redefinition)

comment:3 Changed 8 years ago by shane

  • Milestone Next-Sprint-Proposed deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.