Opened 8 years ago

Closed 7 years ago

#1736 closed defect (duplicate)

normal shutdown causes ERROR (BIND10_CONFIGURATOR_PLAN_INTERRUPTED)

Reported by: jreed Owned by:
Priority: medium Milestone:
Component: ~Boss of BIND (obsolete) Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: Core Feature Depending on Ticket:
Estimated Difficulty: 0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

I did a normal "Boss shutdown" which resulted in:

2012-02-29 16:49:31.441 INFO  [b10-boss.boss] BIND10_STOP_PROCESS asking b10-cmdctl to shut down
2012-02-29 16:49:31.488 ERROR [b10-boss.boss] BIND10_CONFIGURATOR_PLAN_INTERRUPTED configurator plan interrupted, only 2 of 8 done
2012-02-29 16:49:32.576 INFO  [b10-boss.boss] BIND10_PROCESS_ENDED process 26252 of Socket creator ended with status 0

It should not have an ERROR on normal shutdown. An error will cause admins to research needlessly.

Subtickets

Change History (4)

comment:1 Changed 8 years ago by vorner

This would not be needlessly, because this really should not happen (and does not happen for me). AFAIK this means something raised an exception during the shutdown.

comment:2 Changed 8 years ago by shane

  • Milestone New Tasks deleted

comment:3 Changed 7 years ago by jreed

Also see #3042.

comment:4 Changed 7 years ago by muks

  • Resolution set to duplicate
  • Status changed from new to closed

Resolving this ticket as a duplicate of #3042 (though it is older than #3042) as #3042 has a more current description.

Note: See TracTickets for help on using tickets.