Opened 10 years ago

Closed 10 years ago

#173 closed task (duplicate)

Straw man for write access to data sources

Reported by: larissas Owned by: jelte
Priority: medium Milestone: 04. 2nd Incremental Release: Early Adopters
Component: data source Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity:
Sub-Project: Feature Depending on Ticket:
Estimated Difficulty: Add Hours to Ticket:
Total Hours: Internal?:

Description (last modified by larissas)

Clients:

  • DDNS
  • xfrin
  • b10-loader
  • xfrout (previous versions)

Features:

  • ACID?
  • multiple versions
  • multiple/concurrent write access (if supported)
  • conflict resolution
  • feature introspection

Subtickets

Attachments (2)

b10_write_access_to_datasrc (79.9 KB) - added by larissas 10 years ago.
Whiteboard drawing 1
b10_compare_datasource_requirements_for_write_access.jpg (80.9 KB) - added by larissas 10 years ago.
whiteboard drawing 2

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by larissas

  • Description modified (diff)
  • Summary changed from Write access to data source to Write access to data sources

comment:2 Changed 10 years ago by larissas

*sequential order of adds and deletes like a journal file

(see whiteboard image file)

Changed 10 years ago by larissas

Whiteboard drawing 1

Changed 10 years ago by larissas

whiteboard drawing 2

comment:3 Changed 10 years ago by larissas

  • Milestone changed from feature backlog item to 04. 2nd Incremental Release
  • Owner set to jelte
  • Status changed from new to assigned
  • Summary changed from Write access to data sources to Straw man for write access to data sources

comment:4 Changed 10 years ago by jelte

  • Resolution set to duplicate
  • Status changed from assigned to closed

dupe of #171

Note: See TracTickets for help on using tickets.