Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#166 closed task (duplicate)

consistent --version reporting

Reported by: larissas Owned by:
Priority: medium Milestone:
Component: Unclassified Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity:
Sub-Project: Feature Depending on Ticket:
Estimated Difficulty: 0.0 Add Hours to Ticket:
Total Hours: Internal?: no

Description

Every tool should return a consistent version number, both for BIND 10's version, and for the tool itself.

this should be high priority after the June 2010 release.

(backlog item 45)

Subtickets

Change History (4)

comment:1 Changed 10 years ago by jreed

This appears to be same as #102.

comment:2 Changed 9 years ago by shane

  • Milestone changed from y2 6 month milestone to feature backlog item

comment:3 Changed 9 years ago by jreed

  • billable set to 0
  • Estimated Difficulty set to 0.0
  • Internal? unset
  • Resolution set to duplicate
  • Status changed from new to closed

closing this since is duplicate of #102

comment:4 Changed 9 years ago by stephen

  • Milestone feature backlog item deleted

Milestone feature backlog item deleted

Note: See TracTickets for help on using tickets.