Opened 8 years ago

Closed 7 years ago

#1276 closed task (duplicate)

Update code to use the IP address + port format

Reported by: shane Owned by:
Priority: medium Milestone:
Component: Unclassified Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: Core Feature Depending on Ticket:
Estimated Difficulty: 0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

The code should be audited and coverted to the agreed-upon IP address + port format:

http://bind10.isc.org/wiki/CodingGuidelines#IPaddressandportformatting

Subtickets

Change History (2)

comment:1 Changed 8 years ago by shane

  • Milestone changed from New Tasks to Year 3 Task Backlog

comment:2 Changed 7 years ago by shane

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1086, basically. Resolving.

Note: See TracTickets for help on using tickets.