Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#1157 closed enhancement (duplicate)

Remove old logging setup from xfrout

Reported by: shane Owned by:
Priority: medium Milestone:
Component: xfrout Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: Low
Sub-Project: DNS Feature Depending on Ticket:
Estimated Difficulty: 0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

When I look at the configuration for Xfrout, I see the following:

> config show Xfrout
Xfrout/transfers_out    10      integer (default)
Xfrout/log_name "Xfrout"        string  (default)
Xfrout/log_file "/opt/bind10/var/bind10-devel/log/Xfrout.log"   string  (default)
Xfrout/log_severity     "debug" string  (default)
Xfrout/log_versions     5       integer (default)
Xfrout/log_max_bytes    1048576 integer (default)
Xfrout/tsig_key_ring    []      list    (default)

This has old logging setup which should be removed.

Subtickets

Change History (2)

comment:1 Changed 8 years ago by jreed

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1090.

comment:2 Changed 8 years ago by shane

  • Milestone New Tasks deleted
Note: See TracTickets for help on using tickets.