Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#114 closed defect (fixed)

BIND 10 version number is wrong

Reported by: shane Owned by:
Priority: low Milestone:
Component: Unclassified Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity:
Sub-Project: Feature Depending on Ticket:
Estimated Difficulty: Add Hours to Ticket:
Total Hours: Internal?:

Description

We reply "BIND10 0.0.0 (pre-alpha)" now to version.bind requests. This should be bind10-devel 20100319 (or whatever).

Subtickets

Change History (2)

comment:1 Changed 10 years ago by jelte

  • Resolution set to fixed
  • Status changed from new to closed

I've changed it to use PACKAGE_STRING from config.h, see r1749

comment:2 Changed 10 years ago by jreed

Shane and I looked at the change via jabber before commit.

Note: See TracTickets for help on using tickets.