Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#1027 closed defect (duplicate)

missing tests in httpstatsdaemon

Reported by: jelte Owned by:
Priority: medium Milestone:
Component: Unclassified Version:
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DNS Feature Depending on Ticket:
Estimated Difficulty: 0.0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

an initial proposed fix for #710 (by me), would have introduced a problem. This was caught by Jinmei, but it should have been caught by the unit tests before that. This indicates that we have missing tests there, which should be added.

Subtickets

Change History (2)

comment:1 Changed 8 years ago by jelte

  • Resolution set to duplicate
  • Status changed from new to closed

Oops, this is a duplicate of 1021, closing

comment:2 Changed 8 years ago by shane

  • Milestone New Tasks deleted
Note: See TracTickets for help on using tickets.